User Tag List

Results 1 to 9 of 9

Thread: connect failed!

  1. #1
    Clan Member
    Join Date
    Nov 2017
    Posts
    8
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    nickatnight     $ 0.00
    Points
    0 (0 Banked)
    Time Online
    N/A

    connect failed!

    hey, guys, i have the problem connecting to the ZM server here is the issue I uploaded it to my youtube channel every time I connect it close my game with no reason it's not from my game its from this server others are working good thanks..

    https://www.youtube.com/watch?v=nOkm6GSgBs8

  2. #2
    Server Admin Kaptin's Avatar
    Join Date
    Nov 2017
    Posts
    113
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    Kaptin     $ 0.00
    Points
    437 (0 Banked)
    Time Online
    6 Hrs 26 Mins 16 Secs
    close the pc and restart i think that will be fine and you can join ZP for no problem or maybe your pc have problem idk
    @FrozeN @Duck

  3. #3
    Frozen Lost Soul FrozeN's Avatar
    Join Date
    Nov 2017
    Posts
    268
    Mentioned
    128 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    FrozeN     $ 0.00
    Points
    705 (0 Banked)
    Time Online
    20 Hrs 53 Mins 58 Secs
    Hello nickatnight!
    I think you have some missing files or un-downloaded or bugged files , probably that's why the game crashes.
    You tried to Re-Install Cs? that must work
    If what Kaptin said didn't work..

  4. #4
    The Manager of the Server Managers
    Join Date
    Nov 2017
    Posts
    78
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    MuDaK     $ 0.00
    Points
    139 (0 Banked)
    Time Online
    7 Hrs 28 Mins 32 Secs
    Quote Originally Posted by FrozeN View Post
    Hello nickatnight!
    I think you have some missing files or un-downloaded or bugged files , probably that's why the game crashes.
    You tried to Re-Install Cs? that must work
    If what Kaptin said didn't work..
    he's my friend (yanal) and he did re-install the game. same shit happened and he did restart the pc. btw I guess your video settings?

  5. #5
    Frozen Lost Soul FrozeN's Avatar
    Join Date
    Nov 2017
    Posts
    268
    Mentioned
    128 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    FrozeN     $ 0.00
    Points
    705 (0 Banked)
    Time Online
    20 Hrs 53 Mins 58 Secs
    Quote Originally Posted by MuDaK View Post
    he's my friend (yanal) and he did re-install the game. same shit happened and he did restart the pc. btw I guess your video settings?
    Ik it's yanal
    Can you record your video settings , or all your settings from "audio , video ... etc"

  6. #6
    Clan Member
    Join Date
    Nov 2017
    Posts
    8
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    nickatnight     $ 0.00
    Points
    0 (0 Banked)
    Time Online
    N/A
    https://imgur.com/a/Hqjef

    https://imgur.com/a/Hqjef
    reinstall did not work redownload files of the server did not work some files of amx maybe or Plugins are bad! in the server

  7. #7
    Frozen Lost Soul FrozeN's Avatar
    Join Date
    Nov 2017
    Posts
    268
    Mentioned
    128 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    FrozeN     $ 0.00
    Points
    705 (0 Banked)
    Time Online
    20 Hrs 53 Mins 58 Secs
    Quote Originally Posted by nickatnight View Post
    https://imgur.com/a/Hqjef

    https://imgur.com/a/Hqjef
    reinstall did not work redownload files of the server did not work some files of amx maybe or Plugins are bad! in the server
    Add me on steam

  8. #8
    Jack of all trades Duck's Avatar
    Join Date
    Oct 2017
    Location
    The pond near the open field
    Posts
    108
    Mentioned
    90 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    Duck     $ 0.00
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Points
    442 (0 Banked)
    Time Online
    8 Hrs 29 Mins 23 Secs
    Hmm your having the same problem I had with my other PC. I couldn't figure it out so I left it but try using d3d or play around in the settings. Win10 is buggy with cs

  9. #9
    Jack of all trades Duck's Avatar
    Join Date
    Oct 2017
    Location
    The pond near the open field
    Posts
    108
    Mentioned
    90 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    Duck     $ 0.00
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site

    Points
    442 (0 Banked)
    Time Online
    8 Hrs 29 Mins 23 Secs
    Got a fix!! https://www.mediafire.com/file/vtco2..._downloads.rar

    Download those files and then go to your cs folder

    For steam users: steamapps/common/Half-Life/cstrike_downloads
    Just drop the files there (They are just models/sounds/gfx that are causing your game to crash)
    @nickatnight

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •