User Tag List

Results 1 to 9 of 9

Thread: connect failed!

  1. #1
    Lost-Souls Clan Member
    Join Date
    Nov 2017
    Posts
    8
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    nickatnight     $ 0.00
    Points
    0 (0 Banked)
    Time Online
    1 Min 13 Secs

    connect failed!

    hey, guys, i have the problem connecting to the ZM server here is the issue I uploaded it to my youtube channel every time I connect it close my game with no reason it's not from my game its from this server others are working good thanks..

    https://www.youtube.com/watch?v=nOkm6GSgBs8

  2. #2
    Banned
    Join Date
    Nov 2017
    Location
    Palestine-Nablus
    Posts
    227
    Mentioned
    77 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    DraGoN / KaptiN     $ 0.00
    Points
    4,026 (0 Banked)
    Time Online
    1 Day 12 Hrs 51 Mins 36 Secs
    close the pc and restart i think that will be fine and you can join ZP for no problem or maybe your pc have problem idk
    @FrozeN @Duck

  3. #3
    Golden Bhopper , Golden SGSer
    FrozeN's Avatar
    Join Date
    Oct 2017
    Posts
    515
    Mentioned
    422 Post(s)
    Tagged
    1 Thread(s)
    Total Contributions For

    FrozeN     $ 0.00
    Points
    13,214 (0 Banked)
    Time Online
    6 Days 5 Hrs 47 Mins 57 Secs
    Hello nickatnight!
    I think you have some missing files or un-downloaded or bugged files , probably that's why the game crashes.
    You tried to Re-Install Cs? that must work
    If what Kaptin said didn't work..

  4. #4
    MuDaK
    Guest
    Quote Originally Posted by FrozeN View Post
    Hello nickatnight!
    I think you have some missing files or un-downloaded or bugged files , probably that's why the game crashes.
    You tried to Re-Install Cs? that must work
    If what Kaptin said didn't work..
    he's my friend (yanal) and he did re-install the game. same shit happened and he did restart the pc. btw I guess your video settings?

  5. #5
    Golden Bhopper , Golden SGSer
    FrozeN's Avatar
    Join Date
    Oct 2017
    Posts
    515
    Mentioned
    422 Post(s)
    Tagged
    1 Thread(s)
    Total Contributions For

    FrozeN     $ 0.00
    Points
    13,214 (0 Banked)
    Time Online
    6 Days 5 Hrs 47 Mins 57 Secs
    Quote Originally Posted by MuDaK View Post
    he's my friend (yanal) and he did re-install the game. same shit happened and he did restart the pc. btw I guess your video settings?
    Ik it's yanal :p
    Can you record your video settings , or all your settings from "audio , video ... etc"

  6. #6
    Lost-Souls Clan Member
    Join Date
    Nov 2017
    Posts
    8
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    nickatnight     $ 0.00
    Points
    0 (0 Banked)
    Time Online
    1 Min 13 Secs
    https://imgur.com/a/Hqjef

    https://imgur.com/a/Hqjef
    reinstall did not work redownload files of the server did not work some files of amx maybe or Plugins are bad! in the server

  7. #7
    Golden Bhopper , Golden SGSer
    FrozeN's Avatar
    Join Date
    Oct 2017
    Posts
    515
    Mentioned
    422 Post(s)
    Tagged
    1 Thread(s)
    Total Contributions For

    FrozeN     $ 0.00
    Points
    13,214 (0 Banked)
    Time Online
    6 Days 5 Hrs 47 Mins 57 Secs
    Quote Originally Posted by nickatnight View Post
    https://imgur.com/a/Hqjef

    https://imgur.com/a/Hqjef
    reinstall did not work redownload files of the server did not work some files of amx maybe or Plugins are bad! in the server
    Add me on steam

  8. #8
    Jack of all trades Duck's Avatar
    Join Date
    Oct 2017
    Location
    The pond near the open field
    Posts
    137
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    Duck     $ 0.00
    Points
    1,257 (0 Banked)
    Time Online
    1 Day 5 Hrs 35 Mins 24 Secs
    Hmm your having the same problem I had with my other PC. I couldn't figure it out so I left it but try using d3d or play around in the settings. Win10 is buggy with cs

  9. #9
    Jack of all trades Duck's Avatar
    Join Date
    Oct 2017
    Location
    The pond near the open field
    Posts
    137
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    Duck     $ 0.00
    Points
    1,257 (0 Banked)
    Time Online
    1 Day 5 Hrs 35 Mins 24 Secs
    Got a fix!! https://www.mediafire.com/file/vtco2..._downloads.rar

    Download those files and then go to your cs folder

    For steam users: steamapps/common/Half-Life/cstrike_downloads
    Just drop the files there (They are just models/sounds/gfx that are causing your game to crash)
    @nickatnight

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •