User Tag List

Results 1 to 3 of 3

Thread: Bugs

  1. #1
    Banned
    Join Date
    Nov 2017
    Location
    Palestine-Nablus
    Posts
    227
    Mentioned
    77 Post(s)
    Tagged
    0 Thread(s)
    Total Contributions For

    DraGoN / KaptiN     $ 0.00
    Points
    4,026 (0 Banked)
    Time Online
    1 Day 12 Hrs 51 Mins 36 Secs

    Bugs

    This thread is about things happen to you wrong in the server ZP
    So if you find somthing like you lost AP or anything .. Please post here in this thread and the staff @FrozeN will try to fix.

  2. #2
    Zp Server Manager & Forums Demo Reviewer
    Join Date
    Jan 2018
    Location
    Serbia
    Posts
    601
    Mentioned
    277 Post(s)
    Tagged
    1 Thread(s)
    Total Contributions For

    Nikad     $ 0.00
    Points
    8,570 (0 Banked)
    Time Online
    1 Wk 22 Mins 29 Secs
    Thanks for posting, i thought about bugs that happen on Zombie Plague, here they are:
    It happens every now and then, not rarely, not often; when i throw a nade, it 'sticks' to me, loses its texture, and stays there blocking my view, not even exploding. This happens with all nades, even infection.
    Zombie Range. I could be having a lot of distance advantage, going at roughly the same speed as zombie, if not faster, and they infect me from far out. Happens a lot.
    Maybe a bug, maybe not. It happened to me and to other players. When a zombie buys madness .00001 seconds after someone freezes them - they lose 25ap and stay frozen, glowing red while the madness sfx is played.
    That's all i could think of. Will add if i remember more. @FrozeN

  3. #3
    Golden Bhopper , Golden SGSer
    FrozeN's Avatar
    Join Date
    Oct 2017
    Location
    Palestine
    Posts
    568
    Mentioned
    481 Post(s)
    Tagged
    1 Thread(s)
    Total Contributions For

    FrozeN     $ 0.00
    Points
    14,564 (0 Banked)
    Time Online
    1 Wk 17 Hrs 14 Mins 59 Secs
    Quote Originally Posted by Nikad View Post
    Thanks for posting, i thought about bugs that happen on Zombie Plague, here they are:
    It happens every now and then, not rarely, not often; when i throw a nade, it 'sticks' to me, loses its texture, and stays there blocking my view, not even exploding. This happens with all nades, even infection.
    Zombie Range. I could be having a lot of distance advantage, going at roughly the same speed as zombie, if not faster, and they infect me from far out. Happens a lot.
    Maybe a bug, maybe not. It happened to me and to other players. When a zombie buys madness .00001 seconds after someone freezes them - they lose 25ap and stay frozen, glowing red while the madness sfx is played.
    That's all i could think of. Will add if i remember more. @FrozeN
    LOOL
    About zombies infecting you 500 miles away , it's the internet problem , nothing to do with it , happens with me a lot
    About the nades , shit dude I thought I'm the only one who gets fucked always coz of it lol

    About Madness it's not a bug , that's how it's made , it's the zombie fault lol
    Btw @DraGoN don't make such of threads or you'll be given an infraction and your thread will be deleted , this time I'm going to close it as a warning , there's a bug report section , no need for such threads to be made.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •